Kelsey Martens
Kelsey Martens

Director of Software Operations

Posted on Feb 19, 2016

Facebook Connect for ExpressionEngine 3

Available today is Facebook Connect for ExpressionEngine 3!

This release is more of a straight convert with a bit of extra polish. We did update to the latest Facebook API, and made some improvements to the reliability of the code as well.

Some Important Information about our EE3 releases

We have decided that all EE3 converted add-ons will ONLY work with ExpressionEngine 3+ (if you've been around long enough, you'll remember that we managed to have a single code base work for both EE1 and EE2 back when EE2 was released). The EE2 versions of our add-ons will remain "feature-frozen", except for critical and security fixes. An EE2 compatible version will be available inside of the EE3 compatible download package. We know that many customers will have to wait until there is enough critical mass of third party add-on availability before they can begin using EE3 in the real world, so for the next 6-12 months, a new purchase or upgrade of EE3 compatible add-ons will also include an EE2 compatible version. You can use the EE2 compatible version until you're ready to upgrade to ExpressionEngine 3.x.

Due to the large amount of time involved with updating and testing our add-ons for EE3 compatibility, there will be an upgrade fee associated with each. Facebook Connect in particular is $39.95 to upgrade. Buying upgrades can be done in your Account area. Customers that purchased a Solspace add-on up to 3 months before release of the EE3 compatible version will receive an automatic free upgrade. Facebook Connect 3.x customers from the past 3 months have already received this.

Let's begin our conversation

Contact us now.