Blog

clear filter  

Showing blog entries with tag of:

  support

Update to our Solspace Software Support Policy

July 13, 2016

First, I want to sincerely thank our loyal customers for their past purchases of Solspace software. We build ExpressionEngine and Craft add-ons with pride and we are grateful that you have been willing to pay for our work.

continue reading  

We’re Discontinuing Some EE Add-ons

December 3, 2015

Some of our ExpressionEngine software don’t perform very well, and we’ve made a decision to discontinue some of them.

continue reading  

The Main Reason Why There Is Now An EE Aftercare Program

August 17, 2015

“Well this proposal looks great. It looks like it is within budget. It captures the scope well. It even throws in some nice bonuses. Now let’s send it through the proposal approval goat rodeo and see if we can get a sign-off sometime before the Singularity.”

continue reading  

Eudaimonia: The Rich Life or Living Well

May 4, 2015

“Most of us intuit on some level that the value of our work, not the volume of our praise, is what will bring us lasting fulfillment.” - David Zweig

continue reading  

Compatibility with EE 2.7.0

August 27, 2013

Solspace add-ons are scheduled to be compatible with ExpressionEngine 2.7.0 by Monday September 9, 2013.

continue reading  

Changes to Solspace Support

August 13, 2013

Over 6 years ago, we started providing a few simple add-ons publicly. Over the course of that time we have grown to offer 20 different add-ons ā€” many of which are complex ā€” and have grown today to serve over 10,000 developers representing over 50,000 websites from around the world. Iā€™d like to say THANK YOU to everyone that has purchased our software over this time!

continue reading  

We are removing ExpressionEngine 1.x support from our software

December 27, 2012

ExpressionEngine 2.0 public beta was released 3 years ago on December 2nd, 2009, and ExpressionEngine 2.1.0, the first non-beta release, was released 2.5 years ago on July 12, 2010. Earlier this month, EllisLab retired ExpressionEngine 1.x into a legacy product, and it is no longer for sale.

continue reading