Kelsey Martens
Kelsey Martens

Director of Software Operations

Posted on Mar 13, 2014

ExpressionEngine Version Support Chart

I’d like to first apologize for the inconvenience for those of you that went ahead and upgraded to ExpressionEngine 2.8 and have been running into compatibility issues. We are reallocating developer resources at Solspace to update our add-ons for EE 2.8 compatibility. We hope to have some updates released early next week, and over the next 2 weeks.

Because it seems to happen often enough that ExpressionEngine release cycles significantly affect third party add-on compatibility, we have created an EE compatibility chart on our site that displays a grid of EE support. Furthermore, it includes the version number and release date of when each add-on became compatible with the associated version of EE, which we hope you will find helpful when updating your site(s) in times to come. smile

View the EE Compatibility Chart

Let's begin our conversation

Contact us now.