Kelsey Martens
Kelsey Martens

Director of Software Operations

Posted on Apr 30, 2013

ExpressionEngine 2.6 Compatibility

UPDATE: All Solspace add-ons are now ExpressionEngine 2.6.x compatible!

Just about all of our add-ons are affected by the latest ExpressionEngine 2.6 release in some way. We are working as fast as we can to bring all of our add-ons up to EE 2.6 compatibility. In the meantime, we strongly urge you not to upgrade to EE 2.6 until you have confirmation that the Solspace (and other third party developer) add-ons you’re using are fully compatible with EE 2.6.

You can keep up to date on EE 2.6 compatibility by checking this post often (list of EE 2.6-ready add-ons will be updated here, following us on Twitter, checking Change Logs, or contacting us in the forums or by email. We will post another update in the blog and Twitter when ALL of our add-ons are compatible.

And as always, best practice is to always backup your site before performing upgrades of any kind.

I sincerely apologize for the inconvenience, and thank you for your patience.

The following add-ons have been updated/confirmed for ExpressionEngine 2.6 compatibility:

Let's begin our conversation

Contact us now.