We are removing ExpressionEngine 1.x support from our software

December 27, 2012

ExpressionEngine 2.0 public beta was released 3 years ago on December 2nd, 2009, and ExpressionEngine 2.1.0, the first non-beta release, was released 2.5 years ago on July 12, 2010. Earlier this month, EllisLab retired ExpressionEngine 1.x into a legacy product, and it is no longer for sale.

continue reading  

ExpressionEngine 2.5.4+

December 21, 2012

With the recent release of ExpressionEngine 2.5.4, EE’s built in Cross Site Requst Forgery protection (secure forms option) changed. This change affected many of our addons with submission forms.

continue reading